2012년 8월 30일 목요일

upgrading riak 1.2.0 in centos

riak rolling upgrade 테스트를 위해서,
riak 1.1.4가 설치되어 있는 centos에서
riak 1.2.0 rpm으로 설치하고자 했는데...

다음과 같은 메시지가 떨어진다.



Loading ....

dependency 를 맞춰서 설치해줘야 하는데... 매우 귀찮아지는 듯...
ubuntu로 바꿔서 설치하는 것을 시도해 볼까 한다.